Page Location: Home > Archive - General > Topic

Forum: Archive - General

Topic: Werms Troubles

Page 1 of 1
TheMytho
rank 28
Posted:
Wed Mar 17, 2004 9:55 pm
quote : #1
profile : pm
Posts: 587
Type: NTSC-U/C
Ok. So I connect to the online and it dials. After this, it displays 'Connect to Server!' and just hangs there for five minutes till it disconnects and ask me if I would like to reconnect. Any help?

-Mytho
 
BrockStrongo
rank 11
Posted:
Thu Mar 18, 2004 7:09 am
quote : #2
profile : pm
Posts: 166
what ISP are you using?

as worms is not compatable with at least Freeserve, maybe more.

i have to use Bt Click 1p per min.
  _________________
http://f355.tsx.org

F355 and Starlancer reports Smile
TheMytho
rank 28
Posted:
Thu Mar 18, 2004 2:19 pm
quote : #3
profile : pm
Posts: 587
Type: NTSC-U/C
I'm using the Juno Toll Free ISP here in Florida (United States). My second Dreamcast flat-out refuses to connect to the server with the ISP. Dreamcast #1 connects, but it hangs at the 'Connected to server!' box.

-Mytho
 
DreamcastMagic
banned!
Posted:
Thu Mar 18, 2004 3:12 pm
quote : #4
profile : pm
Posts: 1248
Try another ISP the server is online, its your ISP
 
TheMytho
rank 28
Posted:
Thu Mar 18, 2004 5:59 pm
quote : #5
profile : pm
Posts: 587
Type: NTSC-U/C
I'll try it out when I'm not skateboarding. Very Happy

-Mytho
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Display:   
 
View previous topic - View next topic
Page Location: Home > Archive - General > Topic